Security Advisory: Joomla 2.x End of Support and Interdiction All the latest from MaxterHost


Due to the significant popularity of Joomla among many of our clients, we would like to remind that Joomla 2.5 has reached its end of life already since 31 December 2014 and is exposed to unpatched security vulnerabilities.

We strongly advise all clients to upgrade to Joomla 3.4, or the latest available version, as soon as possible. Joomla 2.5 is considered insecure and is no longer allowed to be publicly hosted on our servers.

There are already two public vulnerability exploits labeled with high severity for Joomla 2.5, which allow remote attackers to hack into your website and abuse your account. Upgrade now before it’s too late!

Joomla 2.5 to 3.x Step by Step Migration


  Print


Comments


  Add Comment

Confirm Submission

Please enter the text from the image in the box provided, this helps us to prevent spam.



Powered by WHMCompleteSolution